» » Модуль Warned v.4.0 для ДЛЕ 9.0

Модуль Warned v.4.0 для ДЛЕ 9.0

Warned v.4.0


Автор: MSW
Версия DLE: 9.0
Сайт поддержки: http://0-web.ru/
Цена: 10 wmz
Обновление с предыдущих версий: 10 wmz (из-за массового распространения в паблик)
Дальнейшие обновления и тех.поддержка: бесплатны

Модуль реализовывает возможность выдачи предупреждения пользователям.
После накопления указанного в админке числа предупреждений пользователю автоматически выдаётся бан, на указанное в админке числе суток.

Warned v.4.0

В профиле выводиться перечень всех предупреждений пользователя, с возможностью удаления администраротом.

Warned v.4.0

Также есть отдельная страница с перечнем всех предупреждений.

Warned v.4.0

Все настройки вынесены в админку.

Комментарии

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.


Личные сообщения

Ваши переписки